This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1256057 - (ghc-time-locale-compat) Review Request: ghc-time-locale-compat - Compatibility of TimeLocale between old-locale and time-1.5
Review Request: ghc-time-locale-compat - Compatibility of TimeLocale between ...
Status: NEW
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1096609 1208326 1256059
  Show dependency treegraph
 
Reported: 2015-08-23 13:16 EDT by Ben Boeckel
Modified: 2017-02-22 03:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2015-08-23 13:16:54 EDT
Spec URL: http://benboeckel.net/packaging/ghc-time-locale-compat/ghc-time-locale-compat.spec
SRPM URL: http://benboeckel.net/packaging/ghc-time-locale-compat/ghc-time-locale-compat-0.1.1.0-1.fc24.src.rpm
Description:
This package contains wrapped name module for TimeLocale.

Fedora Account System Username: mathstuf
Comment 1 Ben Boeckel 2015-08-23 13:18:42 EDT
Scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=10798299
Comment 2 Ben Boeckel 2015-08-23 16:18:04 EDT
Copr: https://copr.fedoraproject.org/coprs/mathstuf/git-annex/
Comment 4 Jens Petersen 2016-07-20 21:48:05 EDT
Latest version in Stackage/LTS and Hackage is 0.1.1.3.
Comment 6 Jens Petersen 2016-07-26 20:33:57 EDT
rpmbuild fails (due to %license): please check the "cblrpm diff" output.
Comment 8 Jens Petersen 2017-01-05 01:19:09 EST
Sorry for moving the goal-posts, but "rm LICENSE" in %install is deprecated now.

Any chance you could update to latest cabal-rpm again?

Thanks!
Comment 9 Jens Petersen 2017-01-05 01:22:21 EST
Also I disclose here that currently this is a sub-package of snap-core in F25+.
Of course I will drop the sub-package once this package is available in Fedora.
Comment 10 Jens Petersen 2017-02-22 03:10:09 EST
Also needed by aeson now.

Note You need to log in before you can comment on or make changes to this bug.