Bug 1256102 - Rules Engine triggering "isn't numeric in numeric" error
Rules Engine triggering "isn't numeric in numeric" error
Status: CLOSED DUPLICATE of bug 1254069
Product: Bugzilla
Classification: Community
Component: Internal Tools (Show other bugs)
4.4
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-23 19:55 EDT by Jeff Fearn
Modified: 2015-08-23 23:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-23 23:54:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Fearn 2015-08-23 19:55:55 EDT
Description of problem:
If you set a "Run after in step 1, then when processing step 3, this error is triggered.

Version-Release number of selected component (if applicable):
Dev

How reproducible:
Easy

Steps to Reproduce:
1. Edit a rule that has a run after
2. got step 3
3. watch the log
4. click "next"

Actual results:
Argument "RHEL6 !Extras Keyword" isn't numeric in numeric eq (==) at /loader/0x5cb4b98/Bugzilla/Extension/RuleEngine/Pages.pm line 125

Expected results:
Check actually works

Additional info:
Comment 1 Jeff Fearn 2015-08-23 23:54:51 EDT

*** This bug has been marked as a duplicate of bug 1254069 ***

Note You need to log in before you can comment on or make changes to this bug.