Bug 1256132 - aqute-bnd-3.2.0 is available
aqute-bnd-3.2.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: aqute-bnd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Simacek
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks: 1266638
  Show dependency treegraph
 
Reported: 2015-08-23 23:17 EDT by Upstream Release Monitoring
Modified: 2016-06-02 10:13 EDT (History)
4 users (show)

See Also:
Fixed In Version: aqute-bnd-3.2.0-1.fc25
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-30 06:58:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 3.0.0 (#1256132) (969 bytes, patch)
2015-10-12 10:42 EDT, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 3.1.0 (#1256132) (969 bytes, patch)
2015-12-18 19:16 EST, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-08-23 23:17:12 EDT
Latest upstream release: 3.0.0.RC1
Current version/release in rawhide: 2.4.1-2.fc24
URL: https://github.com/bndtools/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-08-23 23:17:23 EDT
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-AzaheW/aqute-bnd.spec
return code:  22
stdout:
Getting https://github.com/bndtools/bnd/archive/3.0.0.RC1.REL.tar.gz to ./3.0.0.RC1.REL.tar.gz
Getting https://repo1.maven.org/maven2/biz/aQute/bnd/biz.aQute.bnd/3.0.0.RC1/biz.aQute.bnd-3.0.0.RC1.pom to ./biz.aQute.bnd-3.0.0.RC1.pom
Getting https://repo1.maven.org/maven2/biz/aQute/bnd/biz.aQute.bndlib/3.0.0.RC1/biz.aQute.bndlib-3.0.0.RC1.pom to ./biz.aQute.bndlib-3.0.0.RC1.pom

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100   127    0   127    0     0    247      0 --:--:-- --:--:-- --:--:--   247

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 2 Upstream Release Monitoring 2015-09-04 08:10:48 EDT
Latest upstream release: 3.0.0.RC2
Current version/release in rawhide: 2.4.1-2.fc24
URL: https://github.com/bndtools/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 3 Upstream Release Monitoring 2015-09-04 08:11:02 EDT
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-nwXCcn/aqute-bnd.spec
return code:  22
stdout:
Getting https://github.com/bndtools/bnd/archive/3.0.0.RC2.REL.tar.gz to ./3.0.0.RC2.REL.tar.gz
Getting https://repo1.maven.org/maven2/biz/aQute/bnd/biz.aQute.bnd/3.0.0.RC2/biz.aQute.bnd-3.0.0.RC2.pom to ./biz.aQute.bnd-3.0.0.RC2.pom
Getting https://repo1.maven.org/maven2/biz/aQute/bnd/biz.aQute.bndlib/3.0.0.RC2/biz.aQute.bndlib-3.0.0.RC2.pom to ./biz.aQute.bndlib-3.0.0.RC2.pom

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100   127    0   127    0     0    238      0 --:--:-- --:--:-- --:--:--   238

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 4 Upstream Release Monitoring 2015-09-10 20:11:04 EDT
Latest upstream release: 3.0.0.REL
Current version/release in rawhide: 2.4.1-2.fc24
URL: https://github.com/bndtools/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 5 Upstream Release Monitoring 2015-09-10 20:11:21 EDT
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-Dx8heB/aqute-bnd.spec
return code:  22
stdout:
Getting https://github.com/bndtools/bnd/archive/3.0.0.REL.REL.tar.gz to ./3.0.0.REL.REL.tar.gz
Getting https://repo1.maven.org/maven2/biz/aQute/bnd/biz.aQute.bnd/3.0.0.REL/biz.aQute.bnd-3.0.0.REL.pom to ./biz.aQute.bnd-3.0.0.REL.pom
Getting https://repo1.maven.org/maven2/biz/aQute/bnd/biz.aQute.bndlib/3.0.0.REL/biz.aQute.bndlib-3.0.0.REL.pom to ./biz.aQute.bndlib-3.0.0.REL.pom

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100   127    0   127    0     0    242      0 --:--:-- --:--:-- --:--:--   242

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 6 Upstream Release Monitoring 2015-09-23 20:10:59 EDT
Latest upstream release: 3.1.0.DEV
Current version/release in rawhide: 2.4.1-2.fc24
URL: https://github.com/bndtools/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 7 Upstream Release Monitoring 2015-09-23 20:11:16 EDT
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-9ibww6/aqute-bnd.spec
return code:  22
stdout:
Getting https://github.com/bndtools/bnd/archive/3.1.0.DEV.REL.tar.gz to ./3.1.0.DEV.REL.tar.gz
Getting https://repo1.maven.org/maven2/biz/aQute/bnd/biz.aQute.bnd/3.1.0.DEV/biz.aQute.bnd-3.1.0.DEV.pom to ./biz.aQute.bnd-3.1.0.DEV.pom
Getting https://repo1.maven.org/maven2/biz/aQute/bnd/biz.aQute.bndlib/3.1.0.DEV/biz.aQute.bndlib-3.1.0.DEV.pom to ./biz.aQute.bndlib-3.1.0.DEV.pom

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100   127    0   127    0     0    143      0 --:--:-- --:--:-- --:--:--   143

  0     0    0     0    0     0      0      0 --:--:--  0:00:01 --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found
Comment 8 Upstream Release Monitoring 2015-10-12 10:42:12 EDT
Latest upstream release: 3.0.0
Current version/release in rawhide: 2.4.1-2.fc24
URL: https://github.com/bndtools/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 9 Upstream Release Monitoring 2015-10-12 10:42:59 EDT
Created attachment 1082029 [details]
[patch] Update to 3.0.0 (#1256132)
Comment 10 Upstream Release Monitoring 2015-10-12 10:53:27 EDT
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11415697
Comment 11 Upstream Release Monitoring 2015-12-18 19:12:10 EST
Latest upstream release: 3.1.0
Current version/release in rawhide: 2.4.1-2.fc24
URL: https://github.com/bndtools/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 12 Upstream Release Monitoring 2015-12-18 19:16:57 EST
Created attachment 1107529 [details]
[patch] Update to 3.1.0 (#1256132)
Comment 13 Upstream Release Monitoring 2015-12-18 19:35:40 EST
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=12243683
Comment 14 gil cattaneo 2015-12-22 11:04:11 EST
No more blocks 1208281 because mockito depend on bnd-0.0.313.jar
see https://github.com/mockito/mockito/tree/v1.10.19/lib/build
Comment 15 Upstream Release Monitoring 2016-05-17 20:10:50 EDT
Latest upstream release: 3.2.0
Current version/release in rawhide: 2.4.1-3.fc24
URL: https://github.com/bndtools/bnd/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/98/
Comment 16 Michael Simacek 2016-05-30 06:58:21 EDT
aqute-bnd-3.2.0-1.fc25 should now be available in rawhide

Note You need to log in before you can comment on or make changes to this bug.