Bug 125618 - D-Link DSB-650TX USB to ethernet converter sees many NETDEV WATCHDOG timeouts in e35 and beyond
D-Link DSB-650TX USB to ethernet converter sees many NETDEV WATCHDOG timeouts...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jason Baron
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-09 09:48 EDT by Paul Hansen
Modified: 2013-03-06 00:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-29 13:54:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Hansen 2004-06-09 09:48:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Have been having problems with kswapd running away,
so downloaded the 2.4.9-e.40.8enterprise which is said to mitigate
these problems.  Booted up fine, but checking /var/log/messages
revealed numerous NETDEV WATCHDOG timeouts on two network
interfaces that use the D-Link DSB650TX USB to ethernet
converter, which uses the pegasus driver and usb-ohci.  These timeouts
made it impossible to use the interfaces.  Further, when
I attempted an ifdown on one of the interfaces, the kernel
paniced (no output in the logs).

This situation was also true in e35, but everything is fine
on e27.

While the panic isn't good, the basic problem is the timeouts
on the interface.  Any suggestions would be helpful.

System is a Compaq DL-380 G3 with dual 3.06GHz Xeons and 8GB of 
memory.

Version-Release number of selected component (if applicable):
2.4.9-e.40.8enterprise

How reproducible:
Always

Steps to Reproduce:
1.Attach DSB650TX to USB port and connect to network
2.Boot 2.4.9-e.40.8enterprise
3.Check /var/log/messages- for the adventurous, do an ifdown on the
interface

    

Additional info:
Comment 1 Suzanne Hillman 2004-06-14 11:36:46 EDT
This looks like something for which you would be best off going
through support, as bugzilla is not an avenue for technical
assistance, but simply a bug tracking system. 

To do this, you should log into https://www.redhat.com/apps/support/
Comment 2 Paul Hansen 2004-06-14 12:03:39 EDT
Have added support request 333506

Note You need to log in before you can comment on or make changes to this bug.