Bug 125624 - Installer hangs when loading ata_piix driver
Installer hangs when loading ata_piix driver
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Garzik
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-09 11:05 EDT by Norman Elton
Modified: 2013-07-02 22:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:24:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norman Elton 2004-06-09 11:05:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1

Description of problem:
The install program seems to hang when loading the ata_piix driver. I am running a SuperMicro P4SCi motherboard with dual SATA drives, configured as RAID mirrors.

If this is a SCSI driver, as I suspect it is, there shouldn't any need to load it, since my box does not run SCSI.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert boot CD
2. Start installer
3. Wait
    

Actual Results:  Boot process hangs

Expected Results:  It should keep running.

Additional info:
Comment 1 Norman Elton 2004-06-10 10:48:16 EDT
Ping. Is this really a kernel issue?
Comment 2 Norman Elton 2004-06-17 12:07:25 EDT
>> Usually this means you need to disable 'combined mode' or
>> 'legacy mode' in the BIOS setup.

>> I'll take a look at that bug...
>> Jeff

Jeff,

I looked into this. In the BIOS, when I enable the RAID configuration, it forces me into 
"enhanced mode". I spoke with the Super Micro technical support, and they ensured me 
that when you turn on RAID, it disables "combined mode".

Any other ideas?

Thanks,

Norman
Comment 3 Ronald Lo 2004-06-29 14:22:14 EDT
I am having the same issue with the SuperMicro board and RedHat ES 
3.  I have contacted SuperMicro, and the only information they have 
given me is that the driver does not exist for RedHat ES, and Adaptec 
only has a beta driver available.
Comment 5 RHEL Product and Program Management 2007-10-19 15:24:39 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.