Bug 1256287 - gperftools is available on wider selection of architectures
gperftools is available on wider selection of architectures
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gearmand (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ken Dreyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARM64/F-ExcludeArch-aarch64 F-ExcludeArch-ppc64le/PPC64LETracker
  Show dependency treegraph
 
Reported: 2015-08-24 05:48 EDT by Marcin Juszkiewicz
Modified: 2016-01-20 04:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:59:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec change (949 bytes, text/plain)
2015-08-24 05:48 EDT, Marcin Juszkiewicz
no flags Details

  None (edit)
Description Marcin Juszkiewicz 2015-08-24 05:48:28 EDT
Created attachment 1066284 [details]
spec change

Description of problem:

gearmand can be built with gperftools-devel installed. But spec file limits it to x86(-64) and ppc architectures while there are few other which also have that package available now.

Version-Release number of selected component (if applicable):

1.1.12-14
Comment 1 Marcin Juszkiewicz 2016-01-20 04:59:35 EST
pushed

Note You need to log in before you can comment on or make changes to this bug.