Bug 1256316 - lvm2-2.02.111-2.el6_6.5.src.rpm released into the main EL6 repo, but it is outdated
lvm2-2.02.111-2.el6_6.5.src.rpm released into the main EL6 repo, but it is ou...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Andrew Thomas
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 07:08 EDT by Johnny Hughes
Modified: 2017-03-24 10:36 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-24 10:36:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Hughes 2015-08-24 07:08:03 EDT
lvm2-2.02.111-2.el6_6.5.src.rpm and the resultant binaries were released into Red Hat Enterprise Linux Server (v. 6) (and Desktop, HPC Node, Resilient Storage, Workstation); however, they is older than the current released version based on lvm2-2.02.118-3.el6_7.2.src.rpm.  Here are the errata links:

lvm2-2.02.111-2.el6_6.5.src.rpm:
https://rhn.redhat.com/errata/RHBA-2015-1655.html

lvm2-2.02.118-3.el6_7.2.src.rpm
https://rhn.redhat.com/errata/RHBA-2015-1615.html

I think lvm2-2.02.111-2.el6_6.5.src.rpm is likely tagged in error and should only be in the 6.6 EUS stream.
Comment 2 Peter Rajnoha 2015-08-24 08:02:22 EDT
Releng is checking this right now...
Comment 3 Lubos Kocman 2015-08-24 08:35:20 EDT
Hello,

this issue was caused by bug in errata. The release was switched from RHEL-6.6.Z into RHEL-6.6.EUS however the change in delivery channels was not propagated.

I'll communicate issue with errata team and we'll mass-fix what was incorrectly pushed.

Lubos

Note You need to log in before you can comment on or make changes to this bug.