Bug 1256363 - Can not enable rhel-6-server-satellite-6.1-rpms repository on 6.0.8 satellite server to perform upgrade to 6.1
Can not enable rhel-6-server-satellite-6.1-rpms repository on 6.0.8 satellite...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Upgrades (Show other bugs)
6.0.8
x86_64 Linux
unspecified Severity urgent (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 08:24 EDT by marek.bednarczyk
Modified: 2015-10-20 13:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 13:24:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description marek.bednarczyk 2015-08-24 08:24:06 EDT
Description of problem:
Trying to follow 6.0.8 to 6.1 upgrade procedure. I am stuck on enabling 6.1 repository.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:
# subscription-manager repos --enable rhel-6-server-satellite-6.1-rpms
Error: rhel-6-server-satellite-6.1-rpms is not a valid repository ID. Use --list option to see valid repositories.


Expected results:
Possible to enable rhel-6-server-satellite-6.1-rpms repository

Additional info:
Comment 1 Ohad Levy 2015-08-25 09:59:26 EDT
is your satellite registered to itself or to redhat cdn? 
if the server you run on is registered to satellite, you need to sync the content first to your satellite.
Comment 2 marek.bednarczyk 2015-08-26 03:17:52 EDT
the server is registered to redhat cdn.
Comment 4 marek.bednarczyk 2015-08-31 06:07:53 EDT
Yes I am. Satellite server's system is RHEL6.
Comment 5 Bryan Kearney 2015-10-20 13:24:33 EDT
PLease go ahead an open a ticket with GSS. They should be able to refresh your account if you are not seeing the correct ids. I am closing this as WONTFIX. If you are still seeing the issue after contacting GSS please re-open it.

-- bk

Note You need to log in before you can comment on or make changes to this bug.