Bug 1256396 - [abrt] ibus-typing-booster: msymbol_get(): python3.4 killed by SIGSEGV
[abrt] ibus-typing-booster: msymbol_get(): python3.4 killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1256244
Product: Fedora
Classification: Fedora
Component: ibus-typing-booster (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike FABIAN
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:150a1c8c5ab4ca7c5e38c8de1bc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 09:16 EDT by Mike FABIAN
Modified: 2015-08-25 02:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-25 02:13:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.88 KB, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: core_backtrace (15.47 KB, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: dso_list (6.92 KB, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: environ (1.74 KB, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: maps (30.59 KB, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: mountinfo (3.46 KB, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: open_fds (1.45 KB, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details
File: proc_pid_status (1005 bytes, text/plain)
2015-08-24 09:16 EDT, Mike FABIAN
no flags Details

  None (edit)
Description Mike FABIAN 2015-08-24 09:16:22 EDT
Version-Release number of selected component:
ibus-typing-booster-1.2.11-3.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/python3 /usr/share/ibus-typing-booster/engine/main.py --ibus
crash_function: msymbol_get
executable:     /usr/bin/python3.4
global_pid:     2989
kernel:         4.2.0-0.rc5.git0.2.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 msymbol_get at symbol.c:669
 #1 check_fallback at input.c:4146
 #2 filter at input.c:4294
 #3 minput_filter at input.c:4982
 #4 transliterator_m17n_real_transliterate at transliteratorm17n.c:106
 #5 ffi_call_unix64 at ../src/x86/unix64.S:76
 #6 ffi_call at ../src/x86/ffi64.c:525
 #7 pygi_invoke_c_callable at pygi-invoke.c:645
 #8 pygi_function_cache_invoke at pygi-cache.c:820
 #9 pygi_callable_info_invoke at pygi-invoke.c:688
Comment 1 Mike FABIAN 2015-08-24 09:16:25 EDT
Created attachment 1066381 [details]
File: backtrace
Comment 2 Mike FABIAN 2015-08-24 09:16:26 EDT
Created attachment 1066382 [details]
File: cgroup
Comment 3 Mike FABIAN 2015-08-24 09:16:28 EDT
Created attachment 1066383 [details]
File: core_backtrace
Comment 4 Mike FABIAN 2015-08-24 09:16:29 EDT
Created attachment 1066384 [details]
File: dso_list
Comment 5 Mike FABIAN 2015-08-24 09:16:31 EDT
Created attachment 1066385 [details]
File: environ
Comment 6 Mike FABIAN 2015-08-24 09:16:32 EDT
Created attachment 1066386 [details]
File: limits
Comment 7 Mike FABIAN 2015-08-24 09:16:34 EDT
Created attachment 1066387 [details]
File: maps
Comment 8 Mike FABIAN 2015-08-24 09:16:35 EDT
Created attachment 1066388 [details]
File: mountinfo
Comment 9 Mike FABIAN 2015-08-24 09:16:36 EDT
Created attachment 1066389 [details]
File: namespaces
Comment 10 Mike FABIAN 2015-08-24 09:16:37 EDT
Created attachment 1066390 [details]
File: open_fds
Comment 11 Mike FABIAN 2015-08-24 09:16:39 EDT
Created attachment 1066391 [details]
File: proc_pid_status
Comment 12 Mike FABIAN 2015-08-25 02:13:10 EDT

*** This bug has been marked as a duplicate of bug 1256244 ***

Note You need to log in before you can comment on or make changes to this bug.