Bug 1256407 - Update the content of the anaconda-user-help package
Update the content of the anaconda-user-help package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda-user-help (Show other bugs)
7.2
All Linux
unspecified Severity high
: rc
: ---
Assigned To: Martin Kolman
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 09:48 EDT by Martin Kolman
Modified: 2015-12-04 01:36 EST (History)
3 users (show)

See Also:
Fixed In Version: anaconda-user-help-7.2.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 06:41:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:2352 normal SHIPPED_LIVE new package: anaconda-user-help 2015-11-19 05:28:36 EST

  None (edit)
Description Martin Kolman 2015-08-24 09:48:44 EDT
Description of problem:
The current help content is based on RHEL 7.1 and it needs to be to include additions and changes introduced in RHEL 7.2, such as the new OSCAP and Subscription Manager addons.

Version-Release number of selected component (if applicable):
7.1.8

How reproducible:
always

Steps to Reproduce:
1. start the installation
2. enter the OSCAP addon spoke or the Subscription Manager addon spoke
3. click the help button in the upper right

Actual results:
no help content is provided for these spokes

Expected results:
appropriate help content is provided for these spokes
Comment 4 errata-xmlrpc 2015-11-19 06:41:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2352.html
Comment 5 Johnny Hughes 2015-12-03 13:58:21 EST
This bug needs to be reopened.

The new version of anaconda-user-help.noarch is anaconda-user-help-7.2.2-1.el7 in RHEL 7.2

The one from RHEL 7.1 is:

anaconda-user-help.x86_64                19.31.123-1.el7                @rhel-7-server-rpms

Therefore on the the first update after installing RHEL 7.2, anaconda-user-help reverts back to 19.31.123-1.el7 (The RHEL 7.1 version)

Note You need to log in before you can comment on or make changes to this bug.