Bug 1256433 - Fedora 23 Alpha netinstall iso fail to boot on Surface 3
Fedora 23 Alpha netinstall iso fail to boot on Surface 3
Status: CLOSED DUPLICATE of bug 1254208
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 10:43 EDT by Robin Lee
Modified: 2015-08-24 11:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-24 11:25:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of Fedora 23 Alpha panic on Surface 3 (2.97 MB, image/jpeg)
2015-08-24 10:43 EDT, Robin Lee
no flags Details

  None (edit)
Description Robin Lee 2015-08-24 10:43:28 EDT
Created attachment 1066431 [details]
Screenshot of Fedora 23 Alpha panic on Surface 3

Description of problem:
On Surface 3, not Surface Pro 3, I booted the Fedora 23 Alpha netinstall iso via USB disk and the kernel panicked. Screenshot is attached.
Comment 1 Josh Boyer 2015-08-24 11:25:51 EDT

*** This bug has been marked as a duplicate of bug 1254208 ***

Note You need to log in before you can comment on or make changes to this bug.