Bug 1256462 - Incorrect repo in
Incorrect repo in
Status: CLOSED DUPLICATE of bug 1252144
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Transition Guide (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Hayley Hudgeons
David O'Brien
Depends On:
  Show dependency treegraph
Reported: 2015-08-24 11:59 EDT by David Kaylor
Modified: 2015-08-25 00:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-08-25 00:36:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Kaylor 2015-08-24 11:59:26 EDT
Step 5 in contains the following:

# subscription-manager repos --enable=rhel-*-rh-common-rpms

This was correct for 6.0 but is not correct for 6.1. Step 1 in Procedure 7.5 of the Installation guide appears to be correct:

# subscription-manager repos --enable=rhel-*-server-satellite-tools-6-rpms

Links to relevant sections of the Transition and Installation guides:


Comment 1 David O'Brien 2015-08-25 00:36:27 EDT
This was fixed as part of BZ 1252144 and will be in the next release. Date TBD.

*** This bug has been marked as a duplicate of bug 1252144 ***

Note You need to log in before you can comment on or make changes to this bug.