Bug 1256478 - [abrt] konversation: QXcbConnection::internAtom(): konversation killed by SIGSEGV
[abrt] konversation: QXcbConnection::internAtom(): konversation killed by SIG...
Status: CLOSED DUPLICATE of bug 1256476
Product: Fedora
Classification: Fedora
Component: konversation (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:91093925747160f2e3b4e47f87b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 12:55 EDT by Karel Volný
Modified: 2016-11-07 15:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-07 15:56:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.26 KB, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: core_backtrace (9.30 KB, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: dso_list (22.39 KB, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: environ (3.27 KB, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: maps (95.15 KB, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: mountinfo (3.16 KB, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: open_fds (996 bytes, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: proc_pid_status (1022 bytes, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details
File: var_log_messages (316 bytes, text/plain)
2015-08-24 12:55 EDT, Karel Volný
no flags Details

  None (edit)
Description Karel Volný 2015-08-24 12:55:15 EDT
Version-Release number of selected component:
konversation-1.6-4.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        konversation
crash_function: QXcbConnection::internAtom
executable:     /usr/bin/konversation
global_pid:     6837
kernel:         4.2.0-0.rc6.git0.2.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 QXcbConnection::internAtom at qxcbconnection.cpp:1763
 #1 QXcbSystemTrayTracker::create at qxcbsystemtraytracker.cpp:63
 #2 QXcbConnection::systemTrayTracker at qxcbconnection.cpp:2048
 #3 systemTrayTracker at qxcbnativeinterface.cpp:110
 #4 QXcbNativeInterface::nativeResourceForScreen at qxcbnativeinterface.cpp:288
 #5 locateSystemTray at util/qsystemtrayicon_x11.cpp:60
 #6 QSystemTrayIconPrivate::isSystemTrayAvailable_sys at util/qsystemtrayicon_x11.cpp:352
 #7 QSystemTrayIcon::isSystemTrayAvailable at util/qsystemtrayicon.cpp:346
 #8 KStatusNotifierItemPrivate::setLegacySystemTrayEnabled at ../../src/kstatusnotifieritem.cpp:801
 #9 KStatusNotifierItemPrivate::setLegacyMode at ../../src/kstatusnotifieritem.cpp:773
Comment 1 Karel Volný 2015-08-24 12:55:19 EDT
Created attachment 1066540 [details]
File: backtrace
Comment 2 Karel Volný 2015-08-24 12:55:20 EDT
Created attachment 1066541 [details]
File: cgroup
Comment 3 Karel Volný 2015-08-24 12:55:21 EDT
Created attachment 1066542 [details]
File: core_backtrace
Comment 4 Karel Volný 2015-08-24 12:55:23 EDT
Created attachment 1066543 [details]
File: dso_list
Comment 5 Karel Volný 2015-08-24 12:55:24 EDT
Created attachment 1066544 [details]
File: environ
Comment 6 Karel Volný 2015-08-24 12:55:25 EDT
Created attachment 1066545 [details]
File: limits
Comment 7 Karel Volný 2015-08-24 12:55:27 EDT
Created attachment 1066546 [details]
File: maps
Comment 8 Karel Volný 2015-08-24 12:55:28 EDT
Created attachment 1066547 [details]
File: mountinfo
Comment 9 Karel Volný 2015-08-24 12:55:29 EDT
Created attachment 1066548 [details]
File: namespaces
Comment 10 Karel Volný 2015-08-24 12:55:31 EDT
Created attachment 1066549 [details]
File: open_fds
Comment 11 Karel Volný 2015-08-24 12:55:32 EDT
Created attachment 1066550 [details]
File: proc_pid_status
Comment 12 Karel Volný 2015-08-24 12:55:33 EDT
Created attachment 1066551 [details]
File: var_log_messages
Comment 13 Raphael Groner 2015-09-04 10:17:28 EDT
Duplication of bug #1256476 (and bug #1258639)?
Comment 14 Raphael Groner 2016-11-07 15:56:42 EST

*** This bug has been marked as a duplicate of bug 1256476 ***

Note You need to log in before you can comment on or make changes to this bug.