Bug 1256546 - Can't disable power down of monitor
Can't disable power down of monitor
Status: NEW
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-server (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Adam Jackson
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-24 18:11 EDT by Gary Gatling
Modified: 2018-04-06 19:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Gatling 2015-08-24 18:11:38 EDT
Description of problem:
Monitor shuts down after about 10 minutes.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. log into desktop
2. monitor shuts down in 10 minutes. (LED goes from green to amber, screen goes black with no apparent power)
3. no adjustment of power settings or screensaver settings stops this.

I have tried editing /etc/X11/xorg.conf.d/00-screensaver.conf to add a 

Section "ServerFlags"
    Option "BlankTime" "0"
    Option "StandbyTime" "0"
    Option "SuspendTime" "0"
    Option "OffTime" "0"
EndSection


I have tried running:

setterm -blank 0 -powerdown 0

But nothing I have tried works.

Actual results:

monitor shuts down after 10 minutes


Expected results:

monitor stays on forever.

Additional info:

I am trying to figure this out because a customer with RHEL 7 "Workstation" says:

Alas, there is an issue. The screen flickers: sometimes it restores itself and at other times the display just goes blank. Restarting the monitor always seems to bring it back to life.
None of the applications that are running are affected. Is this a known issue of some sort?

How can I disable DPMS in RHEL 7 Workstation so the monitor stays on?

Note You need to log in before you can comment on or make changes to this bug.