Bug 1256589 - tier.t fails spuriously in Linux regression
tier.t fails spuriously in Linux regression
Status: CLOSED DUPLICATE of bug 1231268
Product: GlusterFS
Classification: Community
Component: tests (Show other bugs)
mainline
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Lambright
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 00:57 EDT by Atin Mukherjee
Modified: 2015-08-25 01:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-25 01:08:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Atin Mukherjee 2015-08-25 00:57:28 EDT
Description of problem:
tier.t fails spuriously in Linux regression

Version-Release number of selected component (if applicable):
Mainline

How reproducible:
Intermittent

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Dan Lambright 2015-08-25 01:08:58 EDT
Please post the failure. There is also already a bug for tier.t. Please reopen it. I am right here in the office. Please walk over and talk to me.
Comment 2 Dan Lambright 2015-08-25 01:15:34 EDT

*** This bug has been marked as a duplicate of bug 1231268 ***

Note You need to log in before you can comment on or make changes to this bug.