Bug 1256632 - rhel5.11 guest X start failed with "-vga std"
rhel5.11 guest X start failed with "-vga std"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: seabios (Show other bugs)
7.2
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Gerd Hoffmann
aihua liang
:
Depends On: 1257052
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 03:08 EDT by jingzhao
Modified: 2016-11-03 20:26 EDT (History)
12 users (show)

See Also:
Fixed In Version: seabios-1.9.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:26:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Gerd Hoffmann 2016-04-19 09:46:56 EDT
Please retest with seavgabios-bin-1.9.1-2.el7.noarch.
I think the 1.9 seabios rebase fixed that one.
Comment 5 jingzhao 2016-04-19 22:33:35 EDT
(In reply to Gerd Hoffmann from comment #4)
> Please retest with seavgabios-bin-1.9.1-2.el7.noarch.
> I think the 1.9 seabios rebase fixed that one.

Didn't hit the issue with above steps
kernel-3.10.0-382.el7.x86_64
seabios-1.9.1-2.el7.x86_64
qemu-img-rhev-2.5.0-4.el7.x86_64
Comment 9 errata-xmlrpc 2016-11-03 20:26:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2207.html

Note You need to log in before you can comment on or make changes to this bug.