Bug 1256697 - [New Package] Move all common tests to redhat-certification-commons
[New Package] Move all common tests to redhat-certification-commons
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-sosreport (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Shreyank Gupta
Swati Goswami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 05:44 EDT by Shreyank Gupta
Modified: 2015-11-19 10:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 10:20:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shreyank Gupta 2015-08-25 05:44:53 EDT
Description of problem:
redhat-certification-sosreport should be deprecated in favour of redhat-certification-commons. The idea is to move all common tests to redhat-certification-commons (including sos and SCAP tests). 

This package should be required by individual test packages, which should subclass the base classes provided by the -commons package to include and customize the tests accordng to the requirements.

Version-Release number of selected component (if applicable):
1.0
Comment 4 errata-xmlrpc 2015-11-19 10:20:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2473.html

Note You need to log in before you can comment on or make changes to this bug.