This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1256805 - When opening control center, second monitor goes way
When opening control center, second monitor goes way
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 09:26 EDT by Vasco Rodrigues
Modified: 2015-09-14 20:13 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-25 10:10:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
v: needinfo-


Attachments (Terms of Use)

  None (edit)
Description Vasco Rodrigues 2015-08-25 09:26:07 EDT
Description of problem:
When I open the control center my second monitor goes away. Disconnecting the cable and reconnecting doesn't make it come back.
It seems to be something related with the mini DisplayPort with the adapter and the on board HDMI.
The on board HDMI port gets disabled, only the monitor connected to the HDMI on the mini DisplayPort adapter seems to work, after opening the control center.

When it starts it's okay, got both displays, just when I open up the control center, does it disappear.


Version-Release number of selected component (if applicable):
Name        : control-center
Arch        : x86_64
Epoch       : 1
Version     : 3.16.2
Release     : 1.fc22

How reproducible:
Very often

Steps to Reproduce:
1. Open control center from the menu


Actual results:
Opens the control center and disables HDMI port

Expected results:
Open the control center


Additional info:

ASUS Z87-DELUXE
4th Generation Intel i7 4770S
Comment 1 Rui Matos 2015-08-25 09:37:02 EDT
Instead of opening g-c-c, do you see the same behavior if you just run 'xrandr' on a terminal?
Comment 2 Vasco Rodrigues 2015-08-25 10:10:36 EDT
I've replaced one of the HDMI cables, and it seems that could be the problem. It doesn't turn off the screen anymore when I go in the control center.
But I've tried the cable on another PC and it works fine. Strange behavior.
I'll leave it with this hdmi cable and see what happens, if it's reproducible.


It's probably just the cable. But odd, that it works. The other machine is also running fedora so if anything comes up, I'll re-open the bug.

Note You need to log in before you can comment on or make changes to this bug.