Bug 1256840 - [webui] majority of required fields is no longer marked as required
[webui] majority of required fields is no longer marked as required
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: IPA Maintainers
Namita Soman
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 10:56 EDT by Petr Vobornik
Modified: 2015-11-19 07:05 EST (History)
4 users (show)

See Also:
Fixed In Version: ipa-4.2.0-7.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 07:05:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Vobornik 2015-08-25 10:56:12 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/5258

a regression.

e.g. on user page First name, Last name, UID...

It's all over Web UI.
Comment 4 Abhijeet Kasurde 2015-09-22 08:21:20 EDT
Verified. 

IPA server version : 

ipa-server-4.2.0-11.el7.x86_64
Comment 5 errata-xmlrpc 2015-11-19 07:05:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2362.html

Note You need to log in before you can comment on or make changes to this bug.