Bug 125689 - Network installation with boot CD impossible with some of supported network cards
Network installation with boot CD impossible with some of supported network c...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-10 00:11 EDT by Petr Bavorovsky
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-11 12:38:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Bavorovsky 2004-06-10 00:11:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
If installer doesn't automatically detect driver for the network card (3com 3c509, ISA) it allows to select it from the list. After manual selection driver is successfully loaded (message on the another virtual console) but installer reports failure and suggest to select the driver (successfully loaded 3c509 - Etherlink III - is no more in the list), so network installation is impossible.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot machine with installed 3com 3c509 (most likely any ISA card) from FC2 boot CD.
2. Choose network installation method (FTP, for example).
3. Try to reach network parameters configuration screen.


Actual Results:  Installer believes no network card is found.

Expected Results:  Network configuration screen and usual installation procedure then

Additional info:

About severity. It's a 'blocker' severity, but since it's not in list, let it be 'high'.
Comment 1 Jeremy Katz 2004-06-11 12:38:23 EDT
ISA peripherals are not supported for installation and haven't been
for nearly two years now.

Note You need to log in before you can comment on or make changes to this bug.