Bug 125692 - Secound sound card rebooting
Secound sound card rebooting
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-10 02:36 EDT by Charles W. Johnston III
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles W. Johnston III 2004-06-10 02:36:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
First time reporting a bug

System
120 mhz
512M ram
VIA technologies Motherboard
Sound Card: VT82C686 AC97 Audio Controler
(On Board)
Nvidia 440MX Vid card
Core 2

Mixer reports 2 cards
VT82C686A/B rev50 (Alsa Mixer)
ICEsamble ICE1232 (OSS Mixer) << Card doesnt exist on phyical system


Version-Release number of selected component (if applicable):
alsa-lib 1.0.5_0-14

How reproducible:
Always

Steps to Reproduce:
1. Install Core 2
2. Update
3. Open Volume control
    

Actual Results:  Some programs locking up sound
Every soften System Reboots with a crackle in sound card



Expected Results:  Um it should reboot at least

Additional info:

I'm not sure if its the 8stacks kernal I had to change in order to get
NVDIA to work with the VIA chipset.  Nvida works like it is suposed to
given circumstances.  Left thinking its Alsa.

The mixers both "seem to work" but keep turning the PCM volume to 0. 
For a while it totally stoped working then began working.
Comment 1 Charles W. Johnston III 2004-06-10 02:37:57 EDT
should read "It shouldnt reboot"
Comment 2 Charles W. Johnston III 2004-06-19 08:05:51 EDT
I stoped the Rebooting Problem, it turned out to be caused my nvidia's
"Clone" option.  Once disabled it went back to being stable. (after
replaceing vid card due to power flux caused by death of a TV)

However mixer still reports 2 sound cards as before.
Comment 3 Arjan van de Ven 2004-06-19 08:08:50 EDT
sounds like not our kernel to me; please report this bug to the people
who gave you that kernel instead..

*** This bug has been marked as a duplicate of 73733 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:04:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.