Bug 1257 - rc.sysinit raidtools bug in initscripts-3.78-2.3
rc.sysinit raidtools bug in initscripts-3.78-2.3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-20 17:26 EST by landrye
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-22 11:00:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description landrye 1999-02-20 17:26:44 EST
This version of initscripts was released as an update for
upgrading Red Hat Linux 5.2 to Linux 2.2 kernels.

The (only) patch file in the SRPM seems to change the
raidadd command incorrectly.

I will submit a patch for the source but this patch MUST BE
APPLIED AFTER the (only original) other patch because the
error is in the first patch.

------- Email Received From  Eric Landry <landrye@capital.ous.edu> 02/20/99 17:40 -------
Comment 1 landrye 1999-02-20 17:44:59 EST
This may also affect RawHide's BlueSky distribution.
Comment 2 landrye 1999-02-20 18:12:59 EST
Oops, it seems this was just fixed in yesterdays initscripts-3.78-2.4
Comment 3 Bill Nottingham 1999-02-22 11:00:59 EST
fixed in initscripts-3.78-2.4

Note You need to log in before you can comment on or make changes to this bug.