Bug 1257081 - [abrt] epiphany-runtime: INT_cairo_surface_set_device_scale(): epiphany killed by SIGSEGV
[abrt] epiphany-runtime: INT_cairo_surface_set_device_scale(): epiphany kille...
Status: CLOSED DUPLICATE of bug 1266514
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Catanzaro
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:805c246ecd00a74e5ab4d1a33e1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 05:08 EDT by Matthias Scholz
Modified: 2015-09-25 17:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 17:24:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (129.45 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: core_backtrace (6.18 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: dso_list (13.09 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: environ (1.02 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: maps (69.84 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: mountinfo (3.48 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: open_fds (2.66 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: proc_pid_status (1018 bytes, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details
File: var_log_messages (1.41 KB, text/plain)
2015-08-26 05:08 EDT, Matthias Scholz
no flags Details

  None (edit)
Description Matthias Scholz 2015-08-26 05:08:15 EDT
Version-Release number of selected component:
epiphany-runtime-3.16.2-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        epiphany
crash_function: INT_cairo_surface_set_device_scale
executable:     /usr/bin/epiphany
global_pid:     16890
kernel:         4.1.5-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 INT_cairo_surface_set_device_scale at cairo-surface.c:1712
 #1 WebCore::cairoSurfaceSetDeviceScale(_cairo_surface*, double, double) at /usr/src/debug/webkitgtk-2.8.5/Source/WebCore/platform/graphics/cairo/CairoUtilities.cpp:292
 #2 WebKit::BackingStore::createBackend() at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/UIProcess/cairo/BackingStoreCairo.cpp:70
 #3 WebKit::BackingStore::incorporateUpdate(WebKit::ShareableBitmap*, WebKit::UpdateInfo const&) at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/UIProcess/cairo/BackingStoreCairo.cpp:87
 #4 WebKit::BackingStore::incorporateUpdate(WebKit::UpdateInfo const&) at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/UIProcess/BackingStore.cpp:62
 #5 WebKit::DrawingAreaProxyImpl::incorporateUpdate(WebKit::UpdateInfo const&) at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/UIProcess/DrawingAreaProxyImpl.cpp:221
 #6 WebKit::DrawingAreaProxy::didReceiveMessage(IPC::Connection&, IPC::MessageDecoder&) at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/Platform/IPC/HandleMessage.h:16
 #10 IPC::MessageReceiverMap::dispatchMessage(IPC::Connection&, IPC::MessageDecoder&) at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/Platform/IPC/MessageReceiverMap.cpp:87
 #11 WebKit::ChildProcessProxy::dispatchMessage(IPC::Connection&, IPC::MessageDecoder&) at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/Shared/ChildProcessProxy.cpp:124
 #12 WebKit::WebProcessProxy::didReceiveMessage(IPC::Connection&, IPC::MessageDecoder&) at /usr/src/debug/webkitgtk-2.8.5/Source/WebKit2/UIProcess/WebProcessProxy.cpp:414
Comment 1 Matthias Scholz 2015-08-26 05:08:19 EDT
Created attachment 1067195 [details]
File: backtrace
Comment 2 Matthias Scholz 2015-08-26 05:08:21 EDT
Created attachment 1067196 [details]
File: cgroup
Comment 3 Matthias Scholz 2015-08-26 05:08:22 EDT
Created attachment 1067197 [details]
File: core_backtrace
Comment 4 Matthias Scholz 2015-08-26 05:08:23 EDT
Created attachment 1067198 [details]
File: dso_list
Comment 5 Matthias Scholz 2015-08-26 05:08:25 EDT
Created attachment 1067199 [details]
File: environ
Comment 6 Matthias Scholz 2015-08-26 05:08:26 EDT
Created attachment 1067200 [details]
File: limits
Comment 7 Matthias Scholz 2015-08-26 05:08:28 EDT
Created attachment 1067201 [details]
File: maps
Comment 8 Matthias Scholz 2015-08-26 05:08:32 EDT
Created attachment 1067202 [details]
File: mountinfo
Comment 9 Matthias Scholz 2015-08-26 05:08:33 EDT
Created attachment 1067203 [details]
File: namespaces
Comment 10 Matthias Scholz 2015-08-26 05:08:35 EDT
Created attachment 1067204 [details]
File: open_fds
Comment 11 Matthias Scholz 2015-08-26 05:08:37 EDT
Created attachment 1067205 [details]
File: proc_pid_status
Comment 12 Matthias Scholz 2015-08-26 05:08:38 EDT
Created attachment 1067206 [details]
File: var_log_messages
Comment 13 Michael Catanzaro 2015-09-25 17:24:20 EDT

*** This bug has been marked as a duplicate of bug 1266514 ***

Note You need to log in before you can comment on or make changes to this bug.