Bug 1257111 - Could not enter the boot menu after pressing F12 key during the booting process of a power pc guest
Could not enter the boot menu after pressing F12 key during the booting proce...
Status: CLOSED DUPLICATE of bug 1247956
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.2
ppc64le Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 05:57 EDT by Gu Nini
Modified: 2015-08-26 06:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-26 06:21:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gu Nini 2015-08-26 05:57:34 EDT
Description of problem:
During the booting process of a power pc guest, press F12 key according to the prompt, it does not enter the boot menu

Version-Release number of selected component (if applicable):
Host kernel: 3.10.0-306.0.1.el7.ppc64le
Guest kernel: 3.10.0-302.el7.ppc64
SLOF: SLOF-20150313-3.gitc89b0df.el7.noarch
Qemu-kvm-rhev: qemu-kvm-rhev-2.3.0-19.el7.ppc64le

How reproducible:
100%

Steps to Reproduce:
1. Boot/reboot a guest with "-boot menu=on" and "-device ...,bootindex=#"
2. When the booting process enters SLOF, press F12 key according to the prompt:

Rebooting.
[ 2863.275490] sd 0:0:3:0: [sdb] Synchronizing SCSI cache
[ 2863.275682] sd 0:0:0:0: [sda] Synchronizing SCSI cache
[ 2863.276971] Restarting system.


SLOF **********************************************************************
QEMU Starting
 Build Date = Aug  6 2015 10:55:18
 FW Version = mockbuild@ release 20150313
 Press "s" to enter Open Firmware.

Press F12 for boot menu.

Populating /vdevice methods
Populating /vdevice/v-scsi@1000


Actual results:
Failed to enter the boot menu

Expected results:
Enter boot menu successfully

Additional info:
Comment 2 Gu Nini 2015-08-26 06:21:17 EDT

*** This bug has been marked as a duplicate of bug 1247956 ***

Note You need to log in before you can comment on or make changes to this bug.