Bug 1257114 - java-1.8.0-openjdk-1.8.0.51-4.b16 white space not allowed bug still present
java-1.8.0-openjdk-1.8.0.51-4.b16 white space not allowed bug still present
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: java-1.8.0-openjdk (Show other bugs)
21
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 06:01 EDT by andrea
Modified: 2015-08-26 12:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-26 12:34:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot error (54.75 KB, image/png)
2015-08-26 06:01 EDT, andrea
no flags Details

  None (edit)
Description andrea 2015-08-26 06:01:14 EDT
Created attachment 1067215 [details]
screenshot error

Description of problem:

the bug 'white space not allowed' should be solved on openjdk 1.8u40.
On Fedora 21 java-1.8.0-openjdk-1.8.0.51-4 it seems already present


Version-Release number of selected component (if applicable):
java-1.8.0-openjdk-1.8.0.51-4.b16.fc21.x86_64


How reproducible:
the problem comes out accessing web interface of brocade switchs. screenshot is in the attach


Additional info:

https://bugs.openjdk.java.net/browse/JDK-8042622?page=com.atlassian.jira.plugin.system.issuetabpanels:changehistory-tabpanel
Comment 1 Deepak Bhole 2015-08-26 11:58:48 EDT
Hi Andrea,

The stack trace in the screenshot is completely different from the trace in the bug that is fixed in u40. 

The issue you are encountering seems to be completely contained in the brocade switch code. What leads to you believe that this issue is the same as the OpenJDK bug you linked to? Also, is there a way we can reproduce this? If the issue is in brocade code, there is nothing we can do to fix it as they need to fix it.
Comment 2 andrea 2015-08-26 12:23:58 EDT
Hi Deepak,

yes, you are right. it is not a problem on jdk but it is due to a bug on the application side

http://community.brocade.com/t5/Fibre-Channel-SAN/Brocade-300-Problem-with-access-web-interface-quot/td-p/70998

it seems working until java 7u51

sorry for bothering you :D

Note You need to log in before you can comment on or make changes to this bug.