Bug 1257143 - FE NPE in Extended UserPortal > Templates
FE NPE in Extended UserPortal > Templates
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.UserPortal (Show other bugs)
---
Unspecified Unspecified
medium Severity medium (vote)
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: Martin Betak
Ondra Machacek
virt
:
: 1183754 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 07:03 EDT by jniederm
Modified: 2016-02-10 14:24 EST (History)
9 users (show)

See Also:
Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 02:54:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
ylavi: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)
stack_trace.txt (3.64 KB, text/plain)
2015-08-26 07:03 EDT, jniederm
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45352 master MERGED userportal: Fix NPE in handling of connect automatically Never
oVirt gerrit 45364 ovirt-engine-3.6 MERGED userportal: Fix NPE in handling of connect automatically Never

  None (edit)
Description jniederm 2015-08-26 07:03:36 EDT
Created attachment 1067227 [details]
stack_trace.txt

Description of problem:
NPE is thrown to browser console when Extended UserPortal > Templates is shown.

Version-Release number of selected component (if applicable):
100%

How reproducible:
4.0 master, commit 2b18170

Steps to Reproduce:
1. Load user-portal
2. Open browser console
3. Go to Extended > Templates

Actual results:
no exception thrown

Expected results:
Exception in browser console
Comment 1 jniederm 2015-08-26 09:41:02 EDT
*** Bug 1183754 has been marked as a duplicate of this bug. ***
Comment 2 Ondra Machacek 2015-11-13 06:57:45 EST
No FE NPE in UP on templates tab in any subtab with rhevm-userportal-3.6.0.3-0.1.el6.noarch
Comment 3 Sandro Bonazzola 2015-11-27 02:54:14 EST
Since oVirt 3.6.0 has been released, moving from verified to closed current release.

Note You need to log in before you can comment on or make changes to this bug.