Bug 1257157 - can we have a built https://github.com/SELinuxProject/selinux/commit/fec839cf17ba3e9cc9fc5e4382b00c61aee91c80
can we have a built https://github.com/SELinuxProject/selinux/commit/fec839cf...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libselinux (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Lautrbach
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 07:41 EDT by dac.override
Modified: 2015-09-04 15:45 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2.4-3.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-04 15:45:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dac.override 2015-08-26 07:41:35 EDT
Description of problem:
https://github.com/SELinuxProject/selinux/commit/fec839cf17ba3e9cc9fc5e4382b00c61aee91c80 is suppose to fix a bug with systemd-nspawn not working with selinux. The fix has been in libselinux upstream for more than a month. Can have a libselinux with this commit enclosed so that it can be tested?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 dac.override 2015-08-26 08:50:58 EDT
Also do we really need to have libselinux depend on selinux-policy? There are people that have selinux enabled (and libselinux installed) but that do not have selinux-policy installed or up-to-date (ie installed but disabled).
Comment 2 Miroslav Grepl 2015-08-27 07:33:57 EDT
I believe it will be a part of the next upstream merge.
Comment 3 Fedora Update System 2015-09-03 05:52:34 EDT
libselinux-2.4-3.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update libselinux'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14873
Comment 4 Fedora Update System 2015-09-04 15:45:40 EDT
libselinux-2.4-3.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.