Bug 1257249 - neutron.conf isn't updated with respect to neutron-dist.conf
neutron.conf isn't updated with respect to neutron-dist.conf
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
low Severity unspecified
: z2
: 7.0 (Kilo)
Assigned To: Jakub Libosvar
Ofer Blaut
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 11:05 EDT by Jakub Libosvar
Modified: 2016-04-26 11:48 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-neutron-2015.1.0-15.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 13:57:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Libosvar 2015-08-26 11:05:01 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Jakub Libosvar 2015-08-26 11:07:31 EDT
After RHOS7 neutron package is installed, neutron.conf has upstream defaults instead of downstream.

e.g.
# root_helper = sudo

instead of

# root_helper = sudo neutron-rootwrap /etc/neutron/rootwrap.conf
Comment 7 Ofer Blaut 2015-08-31 08:43:06 EDT
tested 

openstack-neutron-2015.1.0-16.el7ost.noarch
Comment 9 errata-xmlrpc 2015-09-03 13:57:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1722

Note You need to log in before you can comment on or make changes to this bug.