Bug 1257264 - (CVE-2014-9744) CVE-2014-9744 polarssl: Memory leak allows remote attacker to cause DoS
CVE-2014-9744 polarssl: Memory leak allows remote attacker to cause DoS
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
: Security
Depends On: 1257266 1257265
  Show dependency treegraph
Reported: 2015-08-26 11:25 EDT by Adam Mariš
Modified: 2016-03-04 06:27 EST (History)
2 users (show)

See Also:
Fixed In Version: polarssl-1.3.9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Adam Mariš 2015-08-26 11:25:31 EDT
Common Vulnerabilities and Exposures assigned an identifier CVE-2014-9744 to the following vulnerability:

Memory leak in PolarSSL before 1.3.9 allows remote attackers to cause a denial of service (memory consumption) via a large number of ClientHello messages.

This vulnerability was split from CVE-2014-8628 at CVE level due to different affected versions.
Comment 1 Adam Mariš 2015-08-26 11:26:06 EDT
Created polarssl tracking bugs for this issue:

Affects: fedora-all [bug 1257265]
Affects: epel-all [bug 1257266]

Note You need to log in before you can comment on or make changes to this bug.