Bug 125727 - XMMS Can't Re-Open with plug-ins enabled on close
Summary: XMMS Can't Re-Open with plug-ins enabled on close
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xmms   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-10 17:22 UTC by Daniel
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-10 21:06:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel 2004-06-10 17:22:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 
Gecko/20040206 Firefox/0.8

Description of problem:
I will open XMMS and it will seem to work fine. If I have any plug-ins
running when I quit XMMS, it will fail to open the next time I try.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open XMMS
2.Start any visualization or sound enhancement plugin
3.close XMMS
4.Try to re-open XMMS
    

Actual Results:  I saw a quick image of some window, as if XMMS opened
for a split second, but it dissappeared instantly. Essentially, XMMS
failed to start.

Expected Results:  XMMS should open

Additional info:

I can "fix" this problem by either deleting the XMMS configuration
file from my home directory (Lose all XMMS configuration options) or
going into the configuration file and deleting the lines that list the
active plug-ins (I can at least keep my skin selection, and play list
this way).

Comment 1 Daniel 2004-06-10 17:29:44 UTC
Oh, and if this is a mistake I made, that caused this problem, I'm
sorry for the waste of time. I'm kind of new to this bug-reporting thing.

(I wrote the bug)


Note You need to log in before you can comment on or make changes to this bug.