Bug 1257283 - Please fix udev rule
Please fix udev rule
Status: CLOSED DUPLICATE of bug 1177996
Product: Fedora
Classification: Fedora
Component: openocd (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jiri Kastner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 12:16 EDT by Jaroslav Škarvada
Modified: 2015-10-12 13:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-12 13:13:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Škarvada 2015-08-26 12:16:10 EDT
Description of problem:
There is no more plugdev rule in Fedora, so I am seeing the following error in the journal (it's highlighted in red color):

srp 26 16:19:43 yarda systemd-udevd[753]: starting version 219
srp 26 16:19:43 yarda systemd-udevd[753]: specified group 'plugdev' unknown

Version-Release number of selected component (if applicable):
openocd-0.8.0-6.fc22.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Install openocd
2. Reboot
3. Inspect 'journalctl -b'

Actual results:
systemd-udevd[XXX]: specified group 'plugdev' unknown

Expected results:
No error

Additional info:
This can be fixed by replacing plugdev group by uaccess tag, similarly like in e.g. bug 1177996.
Comment 1 Jiri Kastner 2015-10-12 13:13:46 EDT

*** This bug has been marked as a duplicate of bug 1177996 ***

Note You need to log in before you can comment on or make changes to this bug.