Bug 1257311 - no shell on tty2
no shell on tty2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Shea
Release Test Team
:
: 1264176 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 14:37 EDT by David Shea
Modified: 2015-11-19 05:04 EST (History)
2 users (show)

See Also:
Fixed In Version: anaconda-21.48.22.38-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 05:04:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1622483 None None None Never

  None (edit)
Description David Shea 2015-08-26 14:37:40 EDT
Description of problem:
There's nothing on tty2, even though we claim there is. This is fixed on master with c458d0119e148533bf81942c97a77a517baea3ff.

Version-Release number of selected component (if applicable):
anaconda-21.48.22.35-1


Steps to Reproduce:
1. Hit Ctrl-Alt-2 to change to tty2

Actual results:
Nothing there

Expected results:
A login
Comment 1 David Shea 2015-08-26 14:38:38 EDT
(In reply to David Shea from comment #0)
> 1. Hit Ctrl-Alt-2 to change to tty2

Ctrl-Alt-F2, I meant.
Comment 3 Jan Stodola 2015-09-04 05:36:56 EDT
shell is on tty2, tested on compose RHEL-7.2-20150903.0 with anaconda-21.48.22.41-1.el7.

Moving to VERIFIED.
Comment 4 David Shea 2015-09-17 13:53:34 EDT
*** Bug 1264176 has been marked as a duplicate of this bug. ***
Comment 5 errata-xmlrpc 2015-11-19 05:04:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2284.html

Note You need to log in before you can comment on or make changes to this bug.