Bug 1257400 - RHEL OSP-d does configure enough open filedesc for rabbitmq
RHEL OSP-d does configure enough open filedesc for rabbitmq
Status: CLOSED DUPLICATE of bug 1240587
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Linux
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 22:47 EDT by Mark Wagner
Modified: 2016-04-18 02:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-27 12:22:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Wagner 2015-08-26 22:47:11 EDT
Description of problem:
When deploy a 65 node cloud, there are not enough open file descriptors configured for rabbitmq. As a result not all of the services in the overcloud can get rabbitmq connections and the deployment fails in various ways as service fail to start.

This should work out of the box

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1.Use the default configuration
2.Try to deploy a 65 node cloud
3.

Actual results:
Deployment fails

Expected results:
It should succeed

Additional info:
Comment 3 James Slagle 2015-08-27 12:22:34 EDT

*** This bug has been marked as a duplicate of bug 1240587 ***

Note You need to log in before you can comment on or make changes to this bug.