Bug 1257463 - [RHSC-DOC] Re-build rhsc-doc with latest docs
[RHSC-DOC] Re-build rhsc-doc with latest docs
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: RHGS 3.1.2
Assigned To: Ramesh N
RHS-C QE
: ZStream
Depends On:
Blocks: 1260783
  Show dependency treegraph
 
Reported: 2015-08-27 02:44 EDT by Ramesh N
Modified: 2016-03-01 01:11 EST (History)
8 users (show)

See Also:
Fixed In Version: rhsc-doc-3.1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 01:11:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ramesh N 2015-08-27 02:44:47 EDT
Description of problem:

  rhsc-doc doesn't have the latest docs. Also there are some alignment issues with offline CLI guide. So rebuild the rhsc-doc package with latest doc sources.

Version-Release number of selected component (if applicable):

rhsc-doc-3.1.0-1
Comment 3 Ramesh N 2015-11-10 00:18:16 EST
Anjana, 

  Please let me once doc is ready so that we can rebuild rhsc-doc package to include the changes.
Comment 4 Ramesh N 2015-11-10 00:19:46 EST
(In reply to Ramesh N from comment #3)
> Anjana, 
> 
>   Please let me once doc is ready so that we can rebuild rhsc-doc package to
> include the changes.

--Corrected the typo

Anjana, 

  Please let me know, once doc is ready so that we can rebuild rhsc-doc package to include the changes.
Comment 7 Triveni Rao 2015-12-30 01:56:15 EST
This bug is verified and documentation includes the latest changes related to virtual appliance installation also.
Comment 9 errata-xmlrpc 2016-03-01 01:11:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0310.html

Note You need to log in before you can comment on or make changes to this bug.