Bug 1257503 - User can access import dialogues after clicking "Cancel" in New project dialogue
User can access import dialogues after clicking "Cancel" in New project dialogue
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.2.0
Unspecified Mac OS
unspecified Severity medium
: ---
: ---
Assigned To: Barry LaFond
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 04:30 EDT by Matus Makovy
Modified: 2016-04-14 14:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The user can access import dialogues after clicking 'Cancel" in the "New Project" dialogue box.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 05:14:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2625 Minor Closed User can access import dialogues after clicking "Cancel" in New project dialogue 2016-08-09 01:31 EDT

  None (edit)
Description Matus Makovy 2015-08-27 04:30:06 EDT
Steps to reproduce:
1. Select File -> Import 
2. Select some import wizard (for example SOAP...)
3. New project dialogue is shown
4. Click "Cancel"
5. Import dialogue is shown

See video in JIRA
Comment 2 Barry LaFond 2015-08-31 09:02:01 EDT
minor issue. target 9.0.4
Comment 3 JBoss JIRA Server 2015-09-09 15:36:49 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2625 to Resolved
Comment 4 Matus Makovy 2016-02-05 05:14:25 EST
Closing this since we are tracking issues for tooling only in JIRA from now on.
Comment 5 JBoss JIRA Server 2016-02-15 03:40:06 EST
Matus Makovy <mmakovy@redhat.com> updated the status of jira TEIIDDES-2625 to Closed
Comment 6 JBoss JIRA Server 2016-04-14 14:38:50 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2625 to Reopened
Comment 7 JBoss JIRA Server 2016-04-14 14:49:08 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2625 to Closed

Note You need to log in before you can comment on or make changes to this bug.