Bug 1257526 - Use valgrind on wider amount of architectures
Use valgrind on wider amount of architectures
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libccd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rich Mattes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARM64/F-ExcludeArch-aarch64 F-ExcludeArch-ppc64le/PPC64LETracker
  Show dependency treegraph
 
Reported: 2015-08-27 05:28 EDT by Marcin Juszkiewicz
Modified: 2015-10-10 10:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-10 10:07:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec change (803 bytes, text/plain)
2015-08-27 05:28 EDT, Marcin Juszkiewicz
no flags Details

  None (edit)
Description Marcin Juszkiewicz 2015-08-27 05:28:22 EDT
Created attachment 1067600 [details]
spec change

Description of problem:


libccd installs Valgrind on wide selection of architectures. But it missed ppc64le and aarch64 ones so I changed it to list architectures where there is no valgrind instead (just s390).

Checked and it builds fine on both ppc64le and aarch64.

Version-Release number of selected component (if applicable):

2.0-4
Comment 1 Rich Mattes 2015-09-05 11:58:43 EDT
Looks good, I just applied your patch and kicked off a build.

Note You need to log in before you can comment on or make changes to this bug.