Bug 1257544 - [TYPO] typo in logger line
[TYPO] typo in logger line
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initscripts (Show other bugs)
7.1
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: initscripts Maintenance Team
Leos Pol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 06:02 EDT by Mario Mikocevic
Modified: 2016-11-25 08:01 EST (History)
2 users (show)

See Also:
Fixed In Version: initscripts-9.49.31-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 02:42:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mario Mikocevic 2015-08-27 06:02:13 EDT
Description of problem:


Version-Release number of selected component (if applicable):

initscripts-9.49.24-1.el7.x86_64

--- a/etc/sysconfig/network-scripts/ifup-eth 2015-01-15 09:57:03.000000000 +0100
+++ b/etc/sysconfig/network-scripts/ifup-eth 2015-08-27 11:56:03.534888068 +0200
@@ -285,7 +285,7 @@
        elif [ "${GATEWAYDEV}" = "${DEVICE}" ]; then
            ip route replace default ${METRIC:+metric $METRIC} \
                ${SRC} ${WINDOW:+window $WINDOW} dev ${REALDEVICE} ||
-                       net_log $"Erorr adding default gateway for ${REALDEVICE}."
+                       net_log $"Error adding default gateway for ${REALDEVICE}."
        fi
     fi
     fi
Comment 2 Lukáš Nykrýn 2016-05-30 07:13:17 EDT
9a55596dbdc402348e56c3f519e6218e8708a5e2
Comment 6 Leos Pol 2016-06-30 07:13:02 EDT
Patch applied.
initscripts-9.49.32-1.el7
Comment 8 errata-xmlrpc 2016-11-04 02:42:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2456.html

Note You need to log in before you can comment on or make changes to this bug.