Bug 1257675 - pidgin crashed, abrt found private bug
pidgin crashed, abrt found private bug
Status: CLOSED DUPLICATE of bug 1245016
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jan Synacek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 11:52 EDT by Brian J. Murrell
Modified: 2018-04-11 04:26 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 01:17:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian J. Murrell 2015-08-27 11:52:22 EDT
Pidgin crashed and abrt told me it was bug #1245016 but that bug is a private bug.  That really makes abrt useless in this type of scenario.  Surely it does not make sense to have abrt find private bugs and not open a new one that everyone else can see.

FWIW, this is the log from abrt:

--- Running report_uReport ---
This problem has already been reported.
https://retrace.fedoraproject.org/faf/reports/752852/
https://bugzilla.redhat.com/show_bug.cgi?id=1245016
Adding you to CC List of the existing bugzilla bug
Using Bugzilla ID '1245016'
Logging into Bugzilla at https://bugzilla.redhat.com
fatal: RPC failed at server.  You are not authorized to access bug #1245016. Most likely the bug has been restricted for internal development processes and we cannot grant access. If you are a Red Hat customer with an active subscription, please visit the Red Hat Customer Portal for assistance with your issue If you are a Fedora Project user and require assistance, please consider using one of the mailing lists we host for the Fedora Project.
Comment 1 Matěj Cepl 2015-12-17 01:17:15 EST
You should see the other bug now.

*** This bug has been marked as a duplicate of bug 1245016 ***

Note You need to log in before you can comment on or make changes to this bug.