Bug 1257767 - Anaconda does not provide progress indication while "Setting up installation source..."
Anaconda does not provide progress indication while "Setting up installation ...
Status: CLOSED DUPLICATE of bug 1048344
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 20:13 EDT by Geoffrey Sneddon
Modified: 2015-12-02 15:57 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 15:57:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoffrey Sneddon 2015-08-27 20:13:23 EDT
Bug 1048344 still exists. Reporting this per:

> If you can reproduce this bug against a currently maintained version of
> Fedora please feel free to reopen this bug against that version. If you
> are unable to reopen this bug, please file a new report against the
> current release.
Comment 1 AceSlash 2015-08-30 09:17:58 EDT
I was about to recreate the same bug.

Same issue while trying to install Fedora server as a VM with Fedora-Server-netinst-x86_64-22.iso on a 100mb fiber connection (I stopped the install after 10 minutes, was still "setting up").
Comment 2 David Shea 2015-12-02 15:57:57 EST

*** This bug has been marked as a duplicate of bug 1048344 ***

Note You need to log in before you can comment on or make changes to this bug.