Bug 125777 - Close Parent Folders does not work with nework shares
Close Parent Folders does not work with nework shares
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-11 08:18 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 10:10:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2004-06-11 08:18:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
It doesn't. 
Open -> network->workgroup->computer->share->
folder->subfolder1->subfolder2->subfolder3

Select close parent folders.
What gets closed are folder, subfolder1, subfolder2...
not any of the network windows.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Browse network shares
2. Close Parent Folders
3.
    

Additional info:
Comment 1 Ivan Gyurdiev 2004-06-11 08:31:12 EDT
The Computer menu is never closed by "Close Parent Folders" either.

Comment 2 Colin Charles 2004-06-15 03:10:53 EDT
Referring to upstream bug
http://bugzilla.gnome.org/show_bug.cgi?id=136398 as a reference.
Comment 3 Ivan Gyurdiev 2004-07-20 23:16:42 EDT
30+ days. Still broken. What's the status upstream? 
Seems the bug had no comments.



Comment 4 Alexander Larsson 2004-08-26 10:10:46 EDT
Closing UPSTREAM, since there is no particular reason to track this
especially for fedora.

Note You need to log in before you can comment on or make changes to this bug.