Bug 1257784 - error: [Errno 32] Broken pipe every 2 seconds in Ironic API
error: [Errno 32] Broken pipe every 2 seconds in Ironic API
Status: CLOSED DUPLICATE of bug 1246525
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
5.0 (RHEL 7)
x86_64 Linux
unspecified Severity medium
: ---
: 8.0 (Liberty)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-27 23:46 EDT by Gaëtan Trellu
Modified: 2016-04-18 02:51 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-28 12:10:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Ironic API errors (2.71 KB, text/plain)
2015-08-27 23:46 EDT, Gaëtan Trellu
no flags Details

  None (edit)
Description Gaëtan Trellu 2015-08-27 23:46:08 EDT
Description of problem:

Right after a fresh undercloud deployment we have error in the ironic-api.log file. This error appears every 2 seconds and makes the log painful to read.

Version-Release number of selected component (if applicable):

rhos-release-0.66-1.noarch
python-rdomanager-oscplugin-0.0.8-44.el7ost.noarch
puddle images 2015-08-07.1

How reproducible:

$ sudo journalctl -lf -u openstack-ironic-api --no-pager

Actual results:

error: [Errno 32] Broken pipe
error: [Errno 104] Connection reset by peer

Expected results:

No more error.

Additional info:

Please find the full trace in the log file in attachment.
Comment 3 Gaëtan Trellu 2015-08-27 23:46:26 EDT
Created attachment 1067904 [details]
Ironic API errors
Comment 4 James Slagle 2015-08-28 12:10:35 EDT

*** This bug has been marked as a duplicate of bug 1246525 ***

Note You need to log in before you can comment on or make changes to this bug.