Bug 1257816 - SELinux prevents google-chrome from reading the /etc/passwd file
SELinux prevents google-chrome from reading the /etc/passwd file
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.0
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: ZStream
Depends On: 1204307
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 02:38 EDT by Jaroslav Reznik
Modified: 2015-09-02 10:17 EDT (History)
17 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-23.el7_1.17
Doc Type: Bug Fix
Doc Text:
Prior to this update, SELinux in permissive mode prevented the Google Chrome browser from reading the /etc/passwd file. Consequently, SELinux Access Vector Cache (AVC) denial messages were returned during Google Chrome runtime. SELinux policy rules have been updated with the "dontaudit" rule, thus fixing this bug.
Story Points: ---
Clone Of: 1204307
Environment:
Last Closed: 2015-09-02 04:46:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2015-08-28 02:38:57 EDT
This bug has been copied from bug #1204307 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 8 errata-xmlrpc 2015-09-02 04:46:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1701.html

Note You need to log in before you can comment on or make changes to this bug.