This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1257818 - Login to IBM RSA fails
Login to IBM RSA fails
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents (Show other bugs)
6.7
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Marek Grac
cluster-qe@redhat.com
: Regression, ZStream
Depends On: 1247062
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 02:42 EDT by Jaroslav Reznik
Modified: 2015-09-23 13:50 EDT (History)
6 users (show)

See Also:
Fixed In Version: fence-agents-4.0.15-8.el6_7.1
Doc Type: Bug Fix
Doc Text:
Prior to this update, the fence agent for IBM RSA was not able to connect to hardware when using the telnet protocol. A patch has been applied to fix this bug, and it is now possible to log in to IBM RSA in this situation.
Story Points: ---
Clone Of: 1247062
Environment:
Last Closed: 2015-09-22 09:31:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2015-08-28 02:42:37 EDT
This bug has been copied from bug #1247062 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 7 errata-xmlrpc 2015-09-22 09:31:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1817.html

Note You need to log in before you can comment on or make changes to this bug.