Bug 1257896 - lcgdm-1.8.10-1.fc24 FTBFS: lcgdm-1.8.10.tar.gz: No such file or directory
lcgdm-1.8.10-1.fc24 FTBFS: lcgdm-1.8.10.tar.gz: No such file or directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lcgdm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
http://koji.fedoraproject.org/koji/ta...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 06:59 EDT by Petr Pisar
Modified: 2015-09-03 06:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 06:21:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2015-08-28 06:59:30 EDT
lcgdm-1.8.10-1.fc24 fails to build in F24 because the sources cannot be downloaded:

Start: chroot ['fedpkg', 'sources']
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100  1068  100  1068    0     0  51804      0 --:--:-- --:--:-- --:--:-- 53400
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0 4668k    0 14139    0     0   289k      0  0:00:16 --:--:--  0:00:16  287k
100 4668k  100 4668k    0     0  44.6M      0 --:--:-- --:--:-- --:--:-- 44.7M
lcgdm-unitfiles.tar.gz: OK
md5sum:  lcgdm-1.8.10.tar.gz: No such file or directory
 lcgdm-1.8.10.tar.gz: FAILED open or read
md5sum: WARNING: 1 listed file could not be read
Finish: chroot ['fedpkg', 'sources']
ERROR: Command failed. See logs for output.
 # fedpkg sources
Comment 1 Petr Pisar 2015-09-03 06:21:35 EDT
I corrected the misformated sources file.

Note You need to log in before you can comment on or make changes to this bug.