Bug 1257948 - Controls are in english, only
Controls are in english, only
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: claws-mail (Show other bugs)
22
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 08:52 EDT by luigi votta
Modified: 2015-08-28 09:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-28 09:55:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description luigi votta 2015-08-28 08:52:06 EDT
Description of problem:
After update to claws-mail 3.12.0 the controls are in english instead of in my language (italian)

Version-Release number of selected component (if applicable):
claws-mail-3.12.0-1.fc22.i686
Comment 1 Michael Schwendt 2015-08-28 09:28:02 EDT
Upstream bug.

I've filed: http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=3512
Comment 2 luigi votta 2015-08-28 09:37:13 EDT
(In reply to Michael Schwendt (Fedora Packager Sponsors Group) from comment #1)
> Upstream bug.
> 
> I've filed:
> http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=3512

Many Thanks!
Comment 3 Michael Schwendt 2015-08-28 09:55:03 EDT
Italian translation has been removed, because it has been unmaintained for 3 releases:

  http://git.claws-mail.org/?p=claws.git;a=commit;h=0f59e75fd30490722d37d2edf908966e480dbbeb

That's an indication that there are no translators with interest in it. Quite some projects make it possible to contribute translations.
Comment 4 luigi votta 2015-08-28 09:57:45 EDT
(In reply to luigi votta from comment #2)
> (In reply to Michael Schwendt (Fedora Packager Sponsors Group) from comment
> #1)
> > Upstream bug.
> > 
> > I've filed:
> > http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=3512
> 
> Many Thanks!

(In reply to Michael Schwendt (Fedora Packager Sponsors Group) from comment #3)
> Italian translation has been removed, because it has been unmaintained for 3
> releases:
> 
>  
> http://git.claws-mail.org/?p=claws.git;a=commit;
> h=0f59e75fd30490722d37d2edf908966e480dbbeb
> 
> That's an indication that there are no translators with interest in it.
> Quite some projects make it possible to contribute translations.

I've contacted the mantainer -:)

Note You need to log in before you can comment on or make changes to this bug.