Bug 1257954 - Manual test planning treats a device logical name as a UDI match
Manual test planning treats a device logical name as a UDI match
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 09:14 EDT by Greg Nichols
Modified: 2015-11-19 11:35 EST (History)
2 users (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150914
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:35:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-08-28 09:14:54 EDT
Description of problem:

When manually planning a device, rhcert-backend and the web UI treat the supplied device name as a string to match against UDI strings.   It should use it as a logical device name, and expect udi to be supplied as an alternative

Version-Release number of selected component (if applicable):

redhat-certification-1.0, redhatcertification-2.0
Comment 4 Brian Brock 2015-11-02 11:06:13 EST
yes, that's sufficient
Comment 6 errata-xmlrpc 2015-11-19 11:35:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.