Bug 1257980 - NFS storage can not be mounted when network is bond during Hosted Engine setup
NFS storage can not be mounted when network is bond during Hosted Engine setup
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node-plugin-hosted-engine (Show other bugs)
3.5.4
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.5.4
Assigned To: Anatoly Litovsky
Virtualization Bugs
node
: ZStream
Depends On: 1251827
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 10:23 EDT by rhev-integ
Modified: 2016-02-10 15:03 EST (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251827
Environment:
Last Closed: 2015-09-03 13:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 44758 master MERGED adding restart of rpc-statd on network config Never
oVirt gerrit 44773 ovirt-3.5 MERGED adding restart of rpc-statd on network config Never

  None (edit)
Comment 1 wanghui 2015-08-31 04:41:35 EDT
Test version:
rhev-hypervisor7-7.1-20150827.1.el7ev
ovirt-node-3.2.3-20.el7.noarch
ovirt-node-plugin-hosted-engine-0.2.0-18.0.el7ev.noarch

Test steps:
1. Clean install rhev-hypervisor7-7.1-20150805.0.el7ev
2. Create bond with mode=1
3. Donwload ova file to start first host setup
4. Select nfs3 as the storage.
Please specify the storage you would like to use (iscsi, nfs3, nfs4)[nfs3]: <enter>
Please specify the full shared storage connection path to use (example: host:/path): 10.66.65.196:/home/huiwa/nfs1

Test result:
1. After step4, nfs3 storage can be mounted succeed.

So this issue is fixed in ovirt-node-plugin-hosted-engine-0.2.0-18.0.el7ev.noarch. Change the status from ON_QA to Verified.
Comment 3 errata-xmlrpc 2015-09-03 13:55:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1733.html

Note You need to log in before you can comment on or make changes to this bug.