Bug 125801 - drop database command doesn't drop database
Summary: drop database command doesn't drop database
Status: CLOSED DUPLICATE of bug 124352
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-11 16:15 UTC by Joshua Ginsberg
Modified: 2013-07-03 03:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Ginsberg 2004-06-11 16:15:15 UTC
Description of problem:
The drop database command, either from the sql interface or using
mysqladmin, does not actually drop the database.


Version-Release number of selected component (if applicable):
3.23.58-9

How reproducible:
Create a database, add a table to it, and try to drop it.
 
Actual results:
All of the tables from the database are deleted, but the database remains.

Expected results:
The database is removed from MySQL

Comment 1 Tom Lane 2004-06-11 20:11:58 UTC

*** This bug has been marked as a duplicate of 124352 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.