Bug 1258029 - /dev/mpt2ctl does not have a specific SELinux label
/dev/mpt2ctl does not have a specific SELinux label
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
:
Depends On:
Blocks: 1295396
  Show dependency treegraph
 
Reported: 2015-08-28 13:26 EDT by Milos Malik
Modified: 2016-11-03 22:21 EDT (History)
8 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-68.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1235573
Environment:
Last Closed: 2016-11-03 22:21:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milos Malik 2015-08-28 13:26:25 EDT
Description of problem:
One of our automated TCs found out that /dev/mpt2ctl is labeled device_t and selinux-policy does not have a specific label for it.

Version-Release number of selected component (if applicable):
selinux-policy-targeted-3.13.1-45.el7.noarch
selinux-policy-3.13.1-45.el7.noarch

How reproducible:
always

Actual results:
/dev/mpt2ctl system_u:object_r:device_t:s0

Expected results:
 * something more specific

Additional info:
 * http://sg.danny.cz/sg/smp_utils.html
 * there could be more device of this kind: /dev/mptctl, /dev/mpt2ctl, /dev/mpt3ctl
Comment 1 Mike McCune 2016-03-28 18:59:28 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 5 errata-xmlrpc 2016-11-03 22:21:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2283.html

Note You need to log in before you can comment on or make changes to this bug.