Bug 125805 - RuntimeError: /usr/sbin/kudzu can not be run
RuntimeError: /usr/sbin/kudzu can not be run
Status: CLOSED DUPLICATE of bug 119447
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-11 13:31 EDT by Ted Freeman
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Freeman 2004-06-11 13:31:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.7

Description of problem:
Note: this is not a duplicate of bug 54998.

I attempted a server install of Fedora Core 2 for x86_64 on a dual Opteron244 machine with 8GB of RAM and 8 250GB drives. For this first attempt I did not modify the recommended disk partitions, even though large amounts of disk space would be left free. At the boot: prompt I entered "linux selinux". 
 
I made a few (I think irrelevant) changes to the list of default packages.

I started the install. When I checked on the machine after 10-20 minutes, there was a text box titled Exception Occured. It began: An unhandled exception has occured. This is most likely a bug...

The contents of the text box were:

Traceback (most recent call last):
 File "/usr/lib/anaconda/gui.py", line 1048, in handleRenderCallback
  self.currentWindow.renderCallback()
 File "/usr/lib/anaconda/iw/progress_gui.py", line 242, in in renderCallback
  self.intf.icw.nextClicked()
 File "/usr/lib/anaconda/gui.py", line 763, in nextClicked
  self.dispatch.gotoNext()
 File "/usr/lib/anaconda/dispatch.py", line 169, in gotoNext
  self.moveStep()
 File "/usr/lib/anaconda/dispatch.py", line 237, in moveStep
  rc = apply(func, self, bindArgs(args))
 File "/usr/lib/anaconda/packages.py", line 1127, in doPostInstall
  stdout = devnull)
 File "/usr/lib/anaconda/iutil.py", line 53, in execWithRedirect
  raiseRuntimeError, command +  "can not be run"
RuntimeError: /usr/sbin/kudzu can not be run



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Attempt to install FC2 on a machine with a large number of drives.
2. boot: linux selinux
3. Wait
    

Actual Results:  The installer displays an error message (see Description above).

Expected Results:  The installer should run.

Additional info:
Comment 1 Alan Cox 2004-06-19 07:23:26 EDT
Does the CD pass the media check test ?
Comment 2 Ted Freeman 2004-06-22 17:51:54 EDT
I verified the the ISO images with md5sum before burning the CDs. I can't remember if I 
ran a media test on the CDs on the machine where I attempted the install. 
Comment 3 Bryan White 2004-06-24 19:14:50 EDT
I'm getting the same problem.

I'm doing an install over the net and not using CD's.

It does install when using 32bit Fedora 2.

Setup is:
Dual Opteron 244
2GB memory
Tyan Thunder K8S Pro Motherboard
3Ware 8506-8 controller with 8 hard drives
  Tried several different raid combinations

I am running the latest bios.  Also running latest
3ware firmware.

I asked a different department how they got their dual opteron,
3ware box to install.  They said they got the same error I
got and just went 32bit mode.
Comment 4 Jesse Keating 2004-07-07 12:15:24 EDT

*** This bug has been marked as a duplicate of 119447 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:04:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.